ラクマお知らせブログ

フリマアプリ ラクマの公式お知らせブログです

【重要】Android 4.4未満の端末でのご利用について

※こちらのお知らせは、iOS端末、およびWeb版ラクマをご利用のお客様にも配信しております。

ご利用いただきありがとうございます。
新ラクマカスタマーサポートです。

今回は、Android 4.4 未満の端末をご利用のお客様へご案内がございます。
アプリのご利用に関するご案内となりますので、必ずご確認くださいますようお願いいたします。

お支払いについて

ラクマでは通信のセキュリティ強化のため、暗号化方式の変更を行います。
それにともない、Android 4.1〜4.3 の端末で、一部のお支払い方法がご利用いただけなくなります。

引き続きご利用いただくには

OSのアップデートが必要となります。
お手数ですが、ご利用端末のOSのアップデートをお願いいたします。
※アップデート方法についてはこちらをご参照ください。

OSアップデートが難しい場合

「Google Chrome」のブラウザから、Web版ラクマでログインしていただくことでお支払いいただけます。

OSのアップデートが難しい場合は、お手数ですがご利用端末で「Google Chrome」をインストールのうえ、Web版ラクマからのお支払いをお試しください。

Attention

・Web版ラクマは、アプリ版ラクマと同じアカウントでログインしてお使いいただけます。
・一部クレジットカードについては、既に利用できない状態となっている可能性があります。

サポート対象変更について

今夏以降、サポート対象を[ Android 4.4 以降 ]に変更させていただきます。

[ Android 4.4 以降 ]の端末をお使いの場合

これからもラクマの最新バージョンをお使いいただけます。ラクマの新しいバージョンが公開された際は、こまめにアップデートされることをおすすめします。

[ Android 4.3 以下 ]の端末をお使いの場合

アプリのアップデートや再インストール、およびアップデートで追加される新機能がご利用いただけなくなります。引き続きご利用いただくには、OSをアップデートしてください。

OSバージョンの確認方法

ご利用端末のOSバージョンは、以下の手順でご確認いただけます。

f:id:fril:20160329203928p:plain

OSアップデートの方法

ご利用端末のOSが最新でない場合は、以下の手順で操作をお試しください。

Attention

・アップデートが正しく完了しなかった場合、端末のデータが失われる可能性があります。
必ずバックアップをとってから以下の操作を進めてください。
・端末によっては手順や名称が異なる場合がございます。何卒ご了承ください。
・Android 4.1 未満につきましては、すでにアプリのサポートを終了させていただいております。過去の記事はこちらをご覧ください。
・OSを最新にできない端末は、全ての機能が正常に動作しない可能性があります。
OSアップデートの手順

f:id:fril:20160329204719p:plain

アプリアップデートのお願い

【バージョン7.1.0 未満】のアプリをお使いの場合、6月4日(月)10:00以降、出品機能をご利用いただくことができなくなります。
OSのアップデートとあわせて、アプリのアップデートもご確認をお願いいたします。

《参考》
【重要】バージョン7.1.0以上へのアップデートのお願い


対象端末でラクマをご利用中の皆様にはご不便をおかけいたしますが、何卒ご理解とご協力のほどよろしくお願い申し上げます。